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Using this guide

The Xerte software is similar to PowerPoint in many ways, except the final project is much 
more interactive than PowerPoint. The software itself takes some time to adjust to, however, 
once you are familiar with it, it is very quick and easy to use. It is worth noting that, although 
you can add a greater range of content to Xerte, you are limited with the aesthetics. If you 
want to learn more about Xerte, follow this link www.xerte.org. 

Before starting your Xerte project it is worth making a detailed plan. Once you have inserted 
pages, it is very hard to go back and change the page type. Often you have to fiddle around 
to see what page presents your specific content best, e.g. a YouTube feed may be better 
presented in an ‘Embedded Page’ rather than a ‘YouTube Feed’ page.

The Xerte software is a powerful tool for creating interactive e-learning materials, however 
there are limitations to the functions you can have it carry out. It is therefore advisable to work 
your way through steps 1 and 2 of this guide, creating a ‘practice project’, to help you get to 
grips with its capabilities before starting your plan. Once you have decided which page types 
you intend to use, steps 3 to 10 will then walk you through how to use some of the most useful 
page formatts and finally, how to publish your finished project.

We have included a short glossary to clarify some of the more technical vocabulary used by 
the program and this guide.

NB. There is also no spellcheck function, so make sure to proofread your final project before 
publishing.

The Xerte Interns
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1.0 	 Set-Up 

	 1.1	 Logging in on a university computer
	 - Log in to your desktop as normal and open the internet browser
	 - Go to http://fbs4pcu250/ and log onto Xerte with your provided username and 		
	 password.

	 1.2	 Logging in on a personal computer
	 - Ensure ‘Citrix Receiver’ software is downloaded from: 
	 http://helpdesk.leeds.ac.uk/info/69/desktop_anywhere/53/installing_the_receiver
	 - The Citrix Receiver must then be configured: 
		  When prompted to enter an ‘email address or server address’ specify 
		  https://access.leeds.ac.uk and click NEXT.
	 - You will then be prompted to enter your university credentials i.e.
		  Domain\User: ds\username	 [NB. Note the backward slash]
		  Password: ********
	 - Once Citrix Receiver has been opened and configured, open ‘Desktop Anywhere’ 		
	 by clicking the + icon to the left of the screen. Click ‘All Applications’, and then 		
	 ‘Desktop Anywhere’.
	 - The desktop of your university account will then open, from here you can follow 		
	 steps 1.1 as if logging in on a university computer.



5

2.0 	 Getting Started 

	 2.1	 Creating a project
	 - Click ‘Create’ under Xerte Online Tool kit and enter a project name.
	 - In the left-hand panel, under the File: Workspace, click on the name of your newly 		
	 created project.
	 - Once your project is selected, click the ‘Edit’ tab along the top of the panel. It is within 	
	 this ‘Edit’ window that you will create your project.

	 [NB. Clicking on the ‘Properties’ tab at this stage will open a window from which you 		
	 may alter the default settings for the whole project – e.g. engine the project is run on 	
	 (i.e.. Java or Flash) etc.]

	 2.3	 Navigating the Edit window
	 - Clicking ‘Insert’ (fig.1) will allow you to add pages to your project. (Hovering your 	 	
	 mouse over each available page type will show you a thumbnail preview.)
	 - Click ‘Play’ (fig. 2) in the bottom right corner to preview your project.
	 - Click ‘Publish’ (fig. 3) in the top right corner to save your project.
	 - Clicking the ‘Optional Properties’ drop down menu (fig. 4) will reveal a list of properties 	
	 it is possible to add to each page (e.g.. embedded images, text, hyperlinks, navigational 	
	 tools etc.). Select the attribute you wish to edit, and then click ‘Add’. This will add the 	
	 attributes editing options to the panel below. From here it is possible to alter its settings.
	 (It is through altering the list of properties available on each page that you will build 		
	 your project to look and function as you have planned.)
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	 2.2	 Formatting the project
	 -  Click on the ‘Learning Object Title’ in the left hand panel (fig. 5) to make changes 
	 that will affect the project as a whole. The ‘Learning Object Title’ page also acts as the 	
	 ‘Homepage’ for users to interact with once the resource is published.
	 - Using the drop down menu (fig. 4) select the property you wish to edit, and then click 	
	 ‘Add’. This will add the property editor to the list of properties in the panel below, and 	
	 from there you are able to alter the settings. (Below are a list of available properties).

	 2.3	 Adding a title page
	 - Click on Insert > Text Pages > Title Page to add a title page to your project.
	 - As before, you are then able to alter its properties by selecting one from the ‘Optional 	
	 Properties’ drop down menu (remembering to click ‘Add’ once selected).

	

	

Font Size - select from available sizes. 

Display Mode - determines the size at which the resource will be viewed on screen.

Navigation - allows you to select the way in which users will navigate your resource.

	 - Linear: User can move forwards/backwards and has contents option.

	 - Historic: User can move forwards/backwards and has home button.

	 - Menu: User accesses pages via a menu (can only go to one page at a 	

	 time and must return to the menu to select another page).

	 - Menu with Page Controls: See menu above, but can also move forwards/	

	 backwards and has a contents option.

Background Image/Opacity - allows you to add a background image, and set its 

opacity (i.e. transparency), that will run as a background throughout the project.

Optional Properties

Background image - use to locate and add an image to the background.

	 - Background Max Width/Height: alters the size of the image

	 - Background Vert/Horiz Align: alters the position of the image on the page

	 - Background Alpha: alters the opacity of the image

Title Text - use Vert/Horiz Align, Font Colour & Font Size to edit your title text. 

Narration - use to add a voiceover to your title page. Select auto-play/navigate-on to  

determine when it is played.

Navigation buttons - to select with navigation options that will be visible to the user. 

Optional Properties
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	 2.4	 Adding images
	 - Images may be added to a number of different page types (listed below): Insert >

	 Text Pages > 	 Title Page 
	 Media > 		  Advanced Image 
				    Audio Slideshow
				    Graphics and Sound 
				    Image Viewer 
				    Morph Images 
	 Navigators >	 Accordion Navigator 
				    Button Navigator 
				    Column Page 
				    Slideshow 
				    Tabbed Navigator (+) 
				    Thumbnail view
	 Connectors >	 Hotspot Image Connector
	 Interactivity >	 Annotated Diagram
				    Drag and Drop Labelling
				    Hotspot Image 
				    Interactive Diagram

	 - Once you have added the page type you wish to use, add ‘Image’ to the editing 		
	 panel from the ‘Optional Properties’ menu (if it is not already there). 
	 - Click the ‘...’ icon (Import Media) and locate the file you wish to upload. 			 
	 Once selected, click ‘Open’ to import it into the project. You may then use the 			
	 magnifying glass icon to preview your image.
	 [NB. If you are using Desktop Anywhere, the image must be saved within your 		
	 university desktop (i.e.. within Desktop Anywhere) not on your home/remote desktop]

	 2.5	 Adding video & audio
	 - There are two options for adding video into your project:
	 Media > 		  Video 				   (see step 4.1) 
	 Misc > 		  YouTube Video		  (see step 9.1)
	 - There are two options for adding specific audio files into your project: 
	 Media > 		  Audio Slideshow		  (see step 4.3)
				    Graphics & Sound 		
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	 - Most pages also come with the option to add ‘Narrative’ audio files over the top of the 	
	 specific page format. These can be played either automatically (add ‘Auto-play 		
	 Narration’ from the Optional Properties menu) or manually by the user from the bottom 	
	 of the page once published.
	
	 2.6	 Miscellaneous 
	 A few more points to consider when planning your projects:
	 - Hyperlinks must be added to a specific ‘Hyperlinks’ page (see step 4.3).
	 - Images cannot be added to all pages, so bare this in mind when selecting the page 	
	 type (see 2.4 for a list of all pages able to add images)
	 - The lefthand panel of the editing window displays a list of all of the pages you have 	
	 created (fig. 5). You can select and drag each page to rearrange the order they will 		
	 appear in your final project.
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3.0 	 Text Pages 

	 3.1	 Inserting a ‘Plain text’ page
	 - There are several pages you can input text to, depending on how you want it 		
	 presented. It is recommended you use the plain text page as this can be used in many 	
	 circumstances.
	 - To add, click Insert > Text > Plain Text
	 - You can change the width of the text screen by clicking ‘Optional Properties’ and 		
	 scrolling to ‘Text width’

	 3.2	 Other text pages available
	 - Bullets page: reveals a series of bullet points on a page. Allows you to set the delay 	
	 between each bullet point.
	 - Orientation page: a page used to introduce the user to the resource before they 		
	 being using it. Useful to insert at the beginning as an introduction to the topic.
	 - Summary page: a page for sumamrising key points at the end of your project, 		
	 and useful for suggesting further steps they may take.
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4.0 	 Media Pages 

	 4.1	 Adding a ‘Video’ page
	 - This page allows a video to be viewed alongside text.
	 - Click Insert > Media > Video
	 - Insert the desired file where prompted.
	 [NB: you must have the video saved as an FLV or MP4 file.]
	 - Enter any accompanying text in the box provided. 
	 - Also have the option of changing the video size: 
	 Click Optional Properties > Video Size > Add, then select the appropriate size from 	
	 the drop-down menu that appears.
	 - You can add a tooltip to your video (shows a label when the mouse is held over video) 	
	 (you may find this useful for legends or referencing).

	 4.3	 Adding an ‘Audio Slideshow’
	 - Click Insert > Media > Audio slideshow.
	 - Insert the relevant file and any required text.
	 [NB: must first be downloaded, cannot use straight from internet.]
	 - Nested pages can be added, and the text synchronised to the audio file.
	 - A nested page is a sub-page that can be added within the current page (i.e. a page 	
	 within a page). It allows extra content to be added and viewed together with the original.

	 4.4	 Adding an ‘Advanced Image’ page
	 - This page allows a picture to be viewed alongside text
	 - Click Insert > Media > Advanced image
	 - You can also add a sound file by clicking Optional properties > Sound > Add.
	 (This may be useful if you have an associated sound file).

	 4.5	 Adding an ‘Multiple Perspectives’ page
	 - A ‘Multiple Perspectives’ page is similar to a ‘Tabbed Navigator’ page (see 5.3), but it 	
	 allows the selection of different content (eg. video, audio or images) from tabs along the 	
	 top of 	the screen.
	 - Click Insert > Media > Multiple perspectives
	 - Can include images, video or audio.	
	 - At the bottom of the page, click on the type of media you would like to insert.
	 [NB. Must have downloaded files, cannot use straight from YouTube.]
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5.0 	 Navigators 

	 5.1	 Adding hyperlinks
	 - Hyperlinks MUST be put into a specific ‘Hyperlinks’ page if you wish to be 		  	
	 able to click on them and be directed to a webpage. (ie. you cannot have them 		
	 embedded within main bodies of text)
	 - Click Insert > Navigators > Hyperlinks
	 - Enter title and main body of text.
	 - Click ‘New link’ at the bottom of the page.
	 - Provide description if needed & enter URL in designated box.
	 - Clicking ‘New link’ again will add another hyperlink to the same page.

	 5.2	 Embedding a webpage
	 - This is useful for including blogs etc.
	 - To insert click Insert > Navigators > Embed Content
	 - Enter URL where prompted.
	 - Can also add text to page; click Optional properties > Text > Add.

	 5.3	 Adding a ‘Tabbed Navigator Page’
	 - A tabbed navigator enables you to combine several pages of information together, and 	
	 each can be viewed via tabs running along the top of the screen (as you would view 		
	 different pages in a web browser). This type of page is useful when you want a clearer 	
	 way of presenting related 	information.
	  - Click Insert > Navigators > Tabbed navigator.
	 - Enter title and text for main page – this will remain even when the tabs are changed.
	 - Click ‘New nested page’ – this is your first tab.
	 - Enter desired text.
	 - Can also add an image using ‘Optional Properties’. 
	 - Creating more nested pages adds tabs to the same page.
	 [NB: text can be changed to above/below image by changing the text alignment option.] 

	 5.4	 Inserting a slideshow
	 [NB. It is worth noting that you cannot get as much formatting range as PowerPoint etc.]
	 - Click Insert > Media > Slideshow
	 - Click ‘Nested page’ to add new slide to page.
	 - Can add image and/or text to each slide.



12

	 - One way to increase formatting capabilities is to create the slideshow within an 		
	 external program such as Powerpoint. It is then possible to screenshot each slide and 	
	 import it as an image into the Xerte slideshow page (although this can be very 		
	 time consuming).

	 5.5	 Other useful navigator pages available
	 - Accordion Navigator: very similar to a tabbed navigator, but instead, presents the 	
	 different tabs as a group of different panels.

	 - Button Navigator: also very similar to a tabbed navigator, but instead, users access 	
	 the different tabs via a series of buttons.

	 - Column Page: a way to present information as a series of columns rather than one 	
	 bulk body of text. Also able to add images.
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6.0 	 Connectors 

	 6.1	 Adding a menu
	 - Allows the user to create a menu of pages to jump to in the project.
	 - Click Insert > Connectors > Menu Connector.
	 - To add an option on the menu click ‘New Menu Page Entry’.
	 - Choose the page that you want to jump to.
	 - It is recommended that you remove the navigation buttons to force users to use the 	
	 menu option.
	 [NB: the page must have already been created and if deleted the menu option will no 	
	 longer work until a new option is assigned to it.]
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7.0 	 Charts 

	 7.1	 Adding a table
	 - Allows the user to insert a table alongside text. 
	 - To insert click Insert > Charts > Table
	 - Insert any relevant text – this appears in the page not the table
	 - Click the small grey ‘+’ icon next to the page name in the left hand panel listing your 	
	 projects current pages. Click the page that appears below it; ‘Table Name’. This then 	
	 allows you to change the properties of the table itself.
	 - Buttons allow the user to change the number of rows and columns 
	 [NB: to delete rows & columns the desired one must be selected first]

	 7.1	 Adding a chart
	 - Allows the user to insert a chart alongside text. 
	 - To insert click Insert > Charts > Basic Chart
	 - Insert any relevant titles and main body of text to accompany the chart. 
	 - Select the type of chart from the drop down menu (Line/Bar/Pie).
	 - Then click the blue ‘New Series’ at the bottom of the editing panel. From here you are 	
	 able to enter your relevant data to create a very simple chart.
	 - You may alter the colour of the line/bar/pie series set as directed, as well as add 		
	 multiple series by clicking ‘New Series’ again.
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8.0 	 Interactivity 

	 8.1	 Using a ‘Hotspot Image’
	 - Allows the user to insert a hotspot image - this is an image where information appears 	
	 when the user clicks on a specific area. 
	 - Click Insert > Interactivity > Hotspot Image
	 - Insert image file where prompted.
	 - Click ‘Add New Hotspot’ 
	 - Click ‘Edit’ to change the location of the hotspot. 
	 [NB: this automatically remembers the location when you close the image viewer, but 	
	 you must publish to save]
	 - Interactivity is enabled in 2 ways:
	 ‘Show me’ - allows the user to cycle through the hotspots as well as click
	 ‘Explore’ - User must find all hotspots

	 8.2	 Other useful interactive pages available
	 - Drag and drop labelling: allows you to create an interactive labelling exercise. 		
	 Upload the relevant image, and then create individual label points by adding ‘Hotspots’ 	
	 to the appropriate places.

	 - Gap fill: allows you to create an interactive exercise in which the user must fill in the 	
	 gaps of a paragrah of information (either by drag and drop method, or by filling in the 	
	 gaps). To create the interactive body of text, enter the text into the ‘Gap Fill Text’ 		
	 dialogue box. Then right click any word you wish the user to ‘fill in’, and select ‘Mark 	
	 word’ from the grey menu that appears.
	 You are also able to add a page timer from the Optional Properties menu.

	 - Annotated diagram: very simialr to the ‘drag and drop page’, accept that it does not 	
	 require the user to label the diagram, the annotations are already presented to them.
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9.0 	 Miscellaneous Pages 

	 9.1	 Adding a video from YouTube
	 - This page can be used when you want to use a YouTube URL, rather than a file.
	 - Click Insert > Misc > YouTube Video.
	 - Enter the URL where prompted for the embed code.
	 - Add any accompanying text.
	 - Can also change the video size or fullscreen settings using the ‘Optional properties’ 	
	 feature.
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10.0 Publishing 

	 Here are some steps you can take to make your project available after completion.

	 As the project was created on the university system, it must be accessed by any users 	
	 via the same system (for example, you must either use a university computer 			
	 or Desktop Anywhere). 
	 The project is given a URL address (webpage address) or 	can be embedded into other 	
	 webpages. To enable this, you must change the “access” of the project to ‘Public’, so 	
	 that anyone can see it. To do this, follow these steps:

	 - Click on ‘Properties’ on the project selection screen.
	 - Click ‘Access’ from the tabs on the left.
	 - Click ‘Public’ and then change the access button.
	 - Click on the project tab at the top – here you will find the webpage address and a code 	
	 to embed the project into a website.

	 [NB: There is also an ‘export’ tab which allows you to download it into a .zip or a 		
	 SCORM file, however downloads cannot be completed on the university system.]
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	 Glossary 

	 Tooltip - an option available to many functions within Xerte that allows you to display a 	
	 message when a cursor is positioned over an icon, image, hyperlink, or other element 	
	 in a graphical user interface.

	 URL - the website address (usually beginningn with https://www. ...)

	 Embed - incorporate a text, image, website, video etc. within the body of a file or 	 	
	 document.

	 Domain - a distinct subset of the Internet with addresses sharing a common suffix or 	
	 under the control of a particular organization or individual.

	 Hyperlinks - a link from a document to another location, activated by clicking 	on 	 	
	 a highlighted word or image.

	 Panel - the white boxs in which Xerte allows you to display information within pages.

	 Window - a framed area on a display screen for viewing information.

	 Tab - a second or further document or page that can be opened on a spreadsheet or 	
	 web browser.

	 Hotspot - an area on a computer screen which can be clicked to activate a function, 	
	 especially an image or piece of text acting as a hyperlink.

	 Nested page - a set of data contained sequentially within another.
	

	
	

	




